banniere

Afficher le mois en toutes lettres à partir d'une date

Vous avez une date dans une cellule et vous voulez afficher dans une autre cellule le mois de cette même date ? Voici comment faire.

Comment faire :

Nous allons utiliser, pour afficher un mois en toutes lettres, la formule TEXTE(Valeur;Format du texte). Nous avons pour notre exemple créé un simple tableau qui reprend dans la colonne B, le 1er jour de chaque mois. Dans la colonne C, ce que nous voulons c'est ajouter le mois en toutes lettres ( janvier, février, mars, ...)

  1. Placez dans la cellule C2 et insérez la formule suivante : =TEXTE(A2;"mmmm").
  2. Appuyez ensuite sur Entrée pour valider.
  3. Le résultat de la formule dans notre cas est janvier formule texte avec mmmm

Vous pouvez ensuite étirer la formule pour l'appliquer aux autres cellules.

Vous pouvez également afficher d'autre résultats , en changeant l'argument "mmmm", voici les résultats qu'on obtient ( la valeur source est toujrs 01/01/2020) :

  • "mmmm" : l'indication du mois écrit en entier.
  • "mmm" : l'indication du numéro du mois en abrégé.
  • "mm" : le numéro du mois commençant par 0 en dessous de 10.
  • "m" : le numéro du mois sans indication du 0.
  • "jjjj" : le jour correspondant à la date écrit en entier.
  • "jjj" : le jour correspondant à la date écrit en abrégé.
  • "jj" : le jour du mois avec un 0 pour commencer si le jour est en dessous de 10.
  • "j" : le jour du mois sans un 0 pour commencer si le jour est en dessous de 10.
  • "aaaa" ou "aaa" : l'année de la date en 4 chiffres.
  • "aa" ou "a" : l'année de la date en 2 chiffres.
les arguments date







Vous êtes le 45 visiteurs sur cette page..
©opyright "ActuNet" 2005 - 2020, Tout droits réservés -- -- -- Vie Privée et cookies