banniere

Vérifier qu'une céllule contient une erreur

la fonction ESTERREUR ou ISERROR, vérifie si une céllule contient une erreur. Si la céllule vérifiée contient une erreur, la fonction renvoi alors VRAI sinon le résultat est FAUX.

Syntaxe

=ESTERREUR(céllule)

=ISERROR(céllule)

En pratique

  • Les données source
  • Exemples : les exemples

Cette fonction est pour la plupart du temps utilisée avec d'autre fonction comme SI.

Par exemple : =SI(ESTERREUR(D3);"Il n'y a pas de stock";D3)

Signification : si la céllule D3 contient une erreur alors le résultat est "Il n'y a pas de stock" sinon le résultat est le contenu de D3.









Vous êtes le 1917 visiteurs sur cette page..
©opyright "ActuNet" 2005 - 2020, Tout droits réservés -- -- -- Vie Privée et cookies