banniere

Vérifier qu'une céllule est vide (ou pas)

La fonction (formule) ESTVIDE ou ISBLANK, vérifie si une céllule est vide...

Si la céllule vérifiée est vide, la fonction renvoi alors VRAI sinon le résultat est FAUX.

Syntaxe

=ESTVIDE(céllule)

=ISBLANK(céllule)

En pratique

  • Les données source
  • Exemples les exemples

Cette fonction est pour la plupart du temps utilisée avec d'autre fonction comme SI.

Par exemple : =SI(ESTVIDE(B3);"Céllule vide";B3)

Signification : si la céllule B3 est vide alors le résultat est "Céllule vide" sinon le résultat est le contenu de B3.









Vous êtes le 1716 visiteurs sur cette page..
©opyright "ActuNet" 2005 - 2020, Tout droits réservés -- -- -- Vie Privée et cookies