Warning: mysql_connect(): Lost connection to MySQL server at 'reading initial communication packet', system error: 113 in /storage/content/40/1004540/actunet.org/public_html/include/opendb.php on line 9 Warning: mysql_select_db() expects parameter 2 to be resource, boolean given in /storage/content/40/1004540/actunet.org/public_html/include/opendb.php on line 11 Microsoft Excel: Vérifier qu'une céllule contient une erreur dans Microsoft Excel

bannière







Logo Microsoft Excel


Microsoft Excel:Vérifier qu'une céllule contient une erreur

la fonction ESTERREUR ou ISERROR, vérifie si une céllule contient une erreur. Si la céllule vérifiée contient une erreur, la fonction renvoi alors VRAI sinon le résultat est FAUX.

Syntaxe

=ESTERREUR(céllule)

=ISERROR(céllule)

En pratique

  • Les données :
  • source
  • Exemples :
  • les exemples

Cette fonction est pour la plupart du temps utilisée avec d'autre fonction comme SI.

Par exemple : =SI(ESTERREUR(D3);"Il n'y a pas de stock";D3)

Signification : si la céllule D3 contient une erreur alors le résultat est "Il n'y a pas de stock" sinon le résultat est le contenu de D3.









Retourner au menu des astuces

Fatal error: Uncaught exception 'PDOException' with message 'SQLSTATE[HY000] [2013] Lost connection to MySQL server at 'reading initial communication packet', system error: 113' in /storage/content/40/1004540/actunet.org/public_html/include/opendb.php:41 Stack trace: #0 /storage/content/40/1004540/actunet.org/public_html/include/opendb.php(41): PDO->__construct('mysql:host=mysq...', 'Actunet_V7', 'Jes08052010', Array) #1 /storage/content/40/1004540/actunet.org/public_html/astuces/excel/14.php(89): DB::getInstance() #2 {main} thrown in /storage/content/40/1004540/actunet.org/public_html/include/opendb.php on line 41