Warning: mysql_connect(): Lost connection to MySQL server at 'reading initial communication packet', system error: 113 in /storage/content/40/1004540/actunet.org/public_html/include/opendb.php on line 9 Warning: mysql_select_db() expects parameter 2 to be resource, boolean given in /storage/content/40/1004540/actunet.org/public_html/include/opendb.php on line 11 Microsoft Excel: Vérifier qu'une céllule est vide ou pas dans Microsoft Excel

bannière







Logo Microsoft Excel


Microsoft Excel:Vérifier qu'une céllule est vide ou pas

la fonction ESTVIDE ou ISBLANK, vérifie si une céllule est vide. Si la céllule vérifiée est vide, la fonction renvoi alors VRAI sinon le résultat est FAUX.

Syntaxe

=ESTVIDE(céllule)

=ISBLANK(céllule)

En pratique

  • Les données :
  • source
  • Exemples :
  • les exemples

Cette fonction est pour la plupart du temps utilisée avec d'autre fonction comme SI.

Par exemple : =SI(ESTVIDE(B3);"Céllule vide";B3)

Signification : si la céllule B3 est vide alors le résultat est "Céllule vide" sinon le résultat est le contenu de B3.









Retourner au menu des astuces

Fatal error: Uncaught exception 'PDOException' with message 'SQLSTATE[HY000] [2013] Lost connection to MySQL server at 'reading initial communication packet', system error: 113' in /storage/content/40/1004540/actunet.org/public_html/include/opendb.php:41 Stack trace: #0 /storage/content/40/1004540/actunet.org/public_html/include/opendb.php(41): PDO->__construct('mysql:host=mysq...', 'Actunet_V7', 'Jes08052010', Array) #1 /storage/content/40/1004540/actunet.org/public_html/astuces/excel/13.php(88): DB::getInstance() #2 {main} thrown in /storage/content/40/1004540/actunet.org/public_html/include/opendb.php on line 41